Data is not up to date on all the analytics boards.
Incident Report for Leviy
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 11:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 11:15 CEST
Investigating
Data is not up to date on all the analytics boards.
The data that is been shown on the analytics boards is from 11-4 with the time of 02:48 in the morning.
Posted Apr 15, 2024 - 10:13 CEST
This incident affected: Analytics.