The LEVIY Analytics page is unavailable.
Incident Report for Leviy
Resolved
This incident has been resolved.
Posted Nov 08, 2018 - 12:59 CET
Monitoring
A fix has implemented and the LEVIY Analytics page is available. We are monitoring the results.
Posted Nov 08, 2018 - 09:44 CET
Investigating
We are investigating an issue with the LEVIY Analytics page. We will update accordingly.
Posted Nov 08, 2018 - 09:30 CET
This incident affected: Analytics.