The Leviy platform is currently unavailable | Het Leviy platform is momenteel niet bereikbaar
Incident Report for Leviy
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 15:04 CEST
Monitoring
A fix has been applied and we are monitoring the results
Posted Oct 21, 2020 - 14:13 CEST
Investigating
Het Leviy platform is niet beschikbaar. We zijn op dit moment druk bezig te onderzoeken wat hier de oorzaak van is.
Posted Oct 21, 2020 - 13:55 CEST
This incident affected: Dashboard, Accounts, Files, and Analytics.