Missing permissions to perform actions in the Dashboard
Incident Report for Leviy
Resolved
This incident has been resolved. Users that are still experiencing issues are recommended to logout from Leviy and login again, which will reload their roles and permissions.
Posted Oct 15, 2019 - 12:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2019 - 12:08 CEST
Identified
We have identified an issue where users can no longer perform certain actions due to a problem with the permission system in Leviy Dashboard.
Posted Oct 15, 2019 - 12:01 CEST
This incident affected: Dashboard.