Analytics degraded performance
Incident Report for Leviy
Resolved
Performance is back to normal.
Posted Oct 22, 2020 - 15:16 CEST
Investigating
We are currently experience long load times for Leviy Analytics. We are investigating this issue.
Posted Oct 22, 2020 - 14:22 CEST
This incident affected: Analytics.