Leviy dashboard and analytics unavailable
Incident Report for Leviy
Resolved
This incident has been resolved
Posted Oct 30, 2020 - 14:17 CET
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2020 - 14:06 CET
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2020 - 13:40 CET
Monitoring
A fix has been implemented and are monitoring the results
Posted Oct 30, 2020 - 13:40 CET
Investigating
We are currently investigating the issue
Posted Oct 30, 2020 - 13:05 CET
This incident affected: Dashboard, Accounts, Files, and Analytics.