Elevated error rates
Incident Report for Leviy
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 15:33 CET
Monitoring
The error rates are back to normal. We will keep monitoring the situation.
Posted Nov 18, 2019 - 13:54 CET
Investigating
We are investigating reports of elevated error rates.
Posted Nov 18, 2019 - 13:50 CET
This incident affected: Dashboard, Mobile App, Accounts, Files, and Analytics.