Leviy dashboard - Degraded performance in synchronisation
Incident Report for Leviy
Resolved
This incident has been resolved
Posted Jan 11, 2022 - 12:22 CET
Monitoring
A fix as been implemented but we keep monitoring the results
Posted Jan 11, 2022 - 11:46 CET
Update
We are continuing to investigate this issue.
Posted Jan 11, 2022 - 09:12 CET
Update
Newly added clients, objects and units are changes to authorisations are not instantly available, instead it updates every few hours
Posted Jan 10, 2022 - 19:53 CET
Investigating
We are currently investigating the cause of these issues
Posted Jan 10, 2022 - 16:27 CET
This incident affected: Dashboard, Mobile App, and Email Notifications.