Performing update
Incident Report for Leviy
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 13:54 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 30, 2020 - 13:53 CEST
Update
The installation has been completed and the system is available for use. Data models are being built, so loading up dashboards might take longer than expected.
Posted Sep 30, 2020 - 13:47 CEST
Update
We have involved SiSense support and are attemting an alternate method of updating SiSense.
Posted Sep 30, 2020 - 12:49 CEST
Monitoring
The update process is taking longer than anticipated, we are in contact with our hosting partner to resolve this issue.
Posted Sep 30, 2020 - 11:26 CEST
Investigating
We are currently updating the SiSense software from 8.2.2.10066 to 8.2.4.10095. Maintenance is expected to last for 2 hours.
Posted Sep 30, 2020 - 10:01 CEST
This incident affected: Analytics.