Analytics boards reporting sends emails without subscription
Incident Report for Leviy
Resolved
There are some ongoing issues with the sending of Analytics notifications. Our supplier ensured us they are following up on this. Affected customers and users are informed on an individual basis.
Posted Mar 17, 2022 - 11:43 CET
Investigating
For unclear reason analytics boards reports are being send without subscriptions of users.
Therefor we decide to turn of this feature until the problem has been solved.
We are investigating with our supplier (Sisense) why emails are being send to users that have not been subscribed to analytics boards.
Posted Nov 23, 2021 - 11:26 CET
This incident affected: Analytics.