Leviy Analytics datasources are unavailable
Incident Report for Leviy
Resolved
All services have been restarted and Analytics is up-and-running again.
Posted Oct 12, 2020 - 17:19 CEST
Update
We are continuing to investigate this issue, the restart has not resolved the initial problem.
Posted Oct 12, 2020 - 16:52 CEST
Update
We have opted for a restart of the server, it will take approximately 30 minutes before most services will be up and running again.
Posted Oct 12, 2020 - 16:02 CEST
Investigating
We notice that Leviy takes longer to respond than usual. Our engineers are investigating the cause of the problem.

We zien dat Leviy er langer dan gebruikelijk over doet om te reageren. Onze engineers onderzoeken de oorzaak.
Posted Oct 12, 2020 - 15:49 CEST
This incident affected: Analytics.