Degraded performance Leviy Analytics | Leviy Analytics kan niet worden geactualiseerd
Incident Report for Leviy
Resolved
This incident has been resolved. We have migrated to a new environment and all data refreshes as expected. Users have been informed about this via a separate mail.
Posted Jul 19, 2021 - 22:02 CEST
Monitoring
Er is een nieuwe versie van de software geïnstalleerd. Hiermee zijn de laatste issues voor het probleem verholpen.

We have upgraded to a new version to resolve the last remaining issues
Posted Jul 16, 2021 - 12:57 CEST
Update
We gaan onderhoud uitvoeren op de server om de database connectie problemen te kunnen herstellen.

We will be undergoing unscheduled maintenance in order to solve Leviy Analytics performance issue.
Posted Jul 16, 2021 - 11:14 CEST
Identified
We hebben geconstateerd wat het probleem is. En zijn hiervoor bezig een oplossing te maken.

We have identified the issue and are working on a fix.
Posted Jul 15, 2021 - 15:56 CEST
Investigating
Sinds 00:00 uur werkt de database connectie van Leviy Analytics niet meer, waardoor de dashboards niet meer geactualiseerd kunnen worden. We zijn met volle focus aan het uitzoeken hoe we deze connectie kunnen herstellen.

Since 00:00 the database connection of Leviy Analytics is not working, which means that the dashboards cannot be updated. We are investigating how to restore this connection.
Posted Jul 14, 2021 - 12:45 CEST
This incident affected: Analytics.